Hatar alla sabla så kallade skydd just nu!

Så skyddar du din blogg mot hackare och spam“. Det lät ju viktigt tänkte jag och texten var skrivet av en expert på bineros blogg så visst borde råden vara bra. Inbillade jag mig och installerade alla plugin som rekommenderades. STORT misstag.

Från den dagen kan jag inte uppdatera varken wordpress eller några plugin. Uppdateringar är inget man gör stup i kvarten normalt sätt men just över jul och nyår verkar alla plugin-författare ha släppt nya varianter. Några av dem vill jag verkligen ha eftersom ett par av de versioner jag har installerade inte fungerar. Jag kan just nu inte se i statistikprogrammen vilka sidor på tomatsallad som besöks och vilka som inte besöks. Alla sidor heter något fiffigt med facebook channel 1. Skitirriterande.

Alltså vill jag verkligen uppdatera det icke-fungerande facebook-plugintet. Men det går inte. För jag har installerat ett skydd mot uppdateringar. Som inte går att få bort. “Skydds-“pluginets hemsida uppdaterades senast 2008, söker man på uninstall på sidan får man en länk som sedan skickar en till en annan sida…

Jag har frågat på binero, tyckte att den sk experten kunde besvära sig med att svara på hur man blir av med det fina skydd han rekommenderat. Men tji, efter en vecka inget svar.

Ska nu logga in på webbhotellet och gå in i filerna och se om jag kan hitta något att radera. Har googlat lite och det verkar inte helt otroligt att det är det sista som jag ser av tomatsallad på överskådlig framtid. Så ifall jag inte kommer in här igen passar jag på och tackar för den här tiden!

PS! Pluginet som jag rekommenderar alla att hålla sig långt ifrån heter AskApache Password Protection.

Uppdaterat: Det var bara att radera pluginet! Här har jag oroat mig i en vecka för hur jag skulle bli av med eländet (har läst en massa om hur besvärligt det skulle vara) men tji. Allt fixat.